Zephyr's SharePoint Blog

My Sharepoint world experience notes on day to day basis…..

Uninstalling problem for Vmware 5.x

Posted by fillzephyr on September 6, 2008


I am installing Vmware in my machine and i got an error “uninstall the vmware workstation already installed”. When i hit install button.

I check in my add/remove program and i m shocked i didnt find any vmware installed in it.

Then i give one more try and  got the same error.

i gone through different blogs and it will says to download the uninstall_vmware_exe and run this exe file.But by my bad luck when i gone to the vmware KB articles this link is not working well the server goes down.

Then i go to registry using regedit in run and delete all registry related to vmware………phew it takes me an hour…………

i reboot my PC and try to install Vmware and here we go same error………………….

It takes me now 4 hours……………and still no progress………….i gone for coffee and atlast i got one article in which it  shows the solution for that

You have to go to the file where your saved Vmware exe is locate using RUN mode. Browse in run and reach where this Vmware setup is located and put \c at the end of this file

“C:\Program Files\VMware\VMware Player\vmplayer.exe\c” and click ok it will clear everything for you.

then i run the vmplayer.exe file to install using run. this will be done by removing \c in above path and hit ok.

“C:\Program Files\VMware\VMware Player\vmplayer.exe” and it runs and installed……….

Advertisements

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

 
%d bloggers like this: